Lampes de poche et accessoires lumineux.
 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 Armytek wizard pro bloquée ?!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Armytek wizard pro bloquée ?!   Jeu 12 Fév - 15:01

Bonjour à tous,

voilà, j'explique mon problème : suite à l'achat il y a quelques temps de la loupiote en question, je me suis plongé un peu dans les menus, juste par curiosité d'ailleurs car les fonctions de base me suffisent amplement. Bref, suite à une maladresse je pense, impossible de rallumer la lampe ! Suspect
J'ai tenté de changer d'accu, de bidouiller dans tous les sens l'interrupteur de la bouchon arrière, rien n'y fait. scratch
Je précise que la lampe n'a pas pris de choc et que quand j'appuie sur le bouton il s'éclaire en rouge.
Si quelqu'un a entendu parler d'un problème semblable ou a une idée je suis preneur ... avant retour en SAV.
Merci d'avance à toutes les bonnes volontés


Dernière édition par BrunoC le Ven 15 Mai - 11:03, édité 2 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
titane2carbone
Grand Illuminati
avatar

Messages : 2586
Date d'inscription : 12/06/2010
Localisation : sud est

MessageSujet: Re: Armytek wizard pro bloquée ?!   Jeu 12 Fév - 20:33

T'aurais pas programmé un mode d'alimentation different des fois ?
Je crois avoir lu qu'il y a un mode 18650 et un mode cr123*2/16340*2...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Re: Armytek wizard pro bloquée ?!   Jeu 12 Fév - 20:43

Bonsoir T2C,
merci de ta réponse, mais j'y ai pensé aussi. J'ai testé avec 2 petits accus CR123, mais ça n'a rien donné. Impossible de rallumer la lampe, ni d'accéder à aucun menu ... je me demande s'il elle n'est pas HS ... C'est comme si le led était morte.
Bizarre, surtout que je l'ai à peine testée chez moi en l'allumant quelques minutes ... rien de bien méchant pour du matos pourtant garanti 10 ans !
J'ai tout de même laissé un message au SAV pour avoir un avis, mais si la lampe est morte au bout de 15 jours et moins d'1 heure d'allumage, ça me refroidit un peu sur armytek pale
Encore merci de ton intervention,
affaire à suivre ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
SavageBeast
Le Grand Lumineux
avatar

Messages : 1354
Date d'inscription : 19/05/2010
Age : 52
Localisation : Bordurie Orientale - Gagaouzie - Poldèvie - Transnistrie - Chorizie

MessageSujet: Re: Armytek wizard pro bloquée ?!   Jeu 12 Fév - 20:48

Salut BrunoC, en principe, c'est du costaud les Armytek ! Bon, tu as pu tomber sur un citron qui a lâché en moins d'une heure ! Attendons les retour du SAV du fabricant. Si elle est naze, il est aussi possible qu'ils te demandent un retour pour analyser ce qu'il s'est produit...

Un peu de patience ! Tiens-nous au courant, et que le Grand Lûmineux t'accompâgne dans tes démarches !

Za pluche ! Urgh !

_________________
никто кроме нас !
"Un bon mort-vivant est un mort-vivant mort ! Enfin, faut plus qu'il bouge quoi, comment vous expliquer..."

Règle 1 : Jamais de noms.
Règle 2 : Ne jamais changer le deal.
Règle 3 : Ne jamais ouvrir le colis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://loupiotesaddict.pro-forums.fr
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Re: Armytek wizard pro bloquée ?!   Jeu 12 Fév - 21:19

Oui, du matos neuf qui claque je sais que ça peut arriver ... dans ce cas mieux vaut maintenant que dans 6 mois quand j'aurai vraiment besoin de la lampe.
De toute façon je vous tiendrai au courant de l'avancement du problème.
Merci à tous,
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Re: Armytek wizard pro bloquée ?!   Mer 6 Mai - 18:44

Bonsoir à tous !
comme promis voici des nouvelles de ma wizard après plus de 2 mois en SAV et retour ce jour par ecologeek.
Ça marche ! sunny
Par contre je n'ai pas eu la raison de la panne ... mais c'est bien la même lampe qui m'a été renvoyée réparée et non pas une lampe neuve comme je l'espérais.

Encore merci à tous pour votre soutien lumineux. cheers
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Re: Armytek wizard pro bloquée ?!   Ven 15 Mai - 11:10

Bonjour à tous ...

Non, ce n'est pas fini ! J'ai constaté un autre problème sur la wizard qu'on m'a renvoyée "réparée" ...
En effet, quand j'active le clignotement du bouton pour repérer la lampe dans l'obscurité, la lampe fonctionne sur les 3 modes forts, par contre en modes faibles (firefly 1 et 2 et 47 lumens) la lampe s'allume, puis se coupe après 30 secondes environ, puis se met à clignoter toutes les 4 secondes sur le rythme du bouton (pas en mode strobe). scratch
Si je coupe le clignotement du bouton, en revanche, j'ai accès à tous les modes.
Message ce matin au SAV, j'attends la suite.
J'avoue que ma confiance dans la lampe est très entamée et que je ne l'utiliserai pas en condition difficile de peur de me retrouver sans rien ... alors que j'avais opté pour cette marque pour sa réputation de fiabilité No
Voilà ... à suivre donc ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
titane2carbone
Grand Illuminati
avatar

Messages : 2586
Date d'inscription : 12/06/2010
Localisation : sud est

MessageSujet: Re: Armytek wizard pro bloquée ?!   Ven 15 Mai - 13:18

Hébin t'as pas de bol...

J'ai lu que quelques c2 pro avaient précisément le même problème sur cpf et qu'ils remplaçaient les lampes concernées sans soucis.

J'espère par contre qu'ils vont t'arranger pour les frais de retour une nouvelle fois en si peu de temps, même si rien ne les y oblige..

Ce genre de bug peut arriver même aux meilleurs matos, en géneral c'est dans les premieres heures de fonctionnement que ça se produit.
Passé ce cap il y a très peu de chances ensuite que ça claque de façon inopinée..


Tiens nous au courant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Re: Armytek wizard pro bloquée ?!   Sam 16 Mai - 11:27

Merci pour ta réponse T2C, j'espère aussi un échange contre une lampe neuve car ça commence à faire beaucoup pour du matos neuf, dont je ne me suis pratiquement pas servi à part faire mumuse à la maison pendant une heure tout au plus, juste pour voir un peu la qualité de l'éclairage. Enfin, encore une fois je préfère avoir un pépin maintenant, plutôt que la lampe me lâche et me laisse en galère ...
Je pars marcher en montagne en juin et j'espérais mettre la wizard dans mon sac à dos ... c'est râpé je le crains ... Tant pis, j'embarquerai la S20 bâton petite et légère qui ne m'a jamais fait défaut jusqu'à présent !
A+
Je vous tiens au courant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
SavageBeast
Le Grand Lumineux
avatar

Messages : 1354
Date d'inscription : 19/05/2010
Age : 52
Localisation : Bordurie Orientale - Gagaouzie - Poldèvie - Transnistrie - Chorizie

MessageSujet: Re: Armytek wizard pro bloquée ?!   Sam 16 Mai - 11:33

Amaïh Plekdzy-Gladz ! Envoyes un message un peu sec, en expliquant le problème, et que cela n'est pas normal, surtout après avoir patienté et payà pour les frais d'envoi de la lampe en théorie réparée...

Ne pas hésiter à "mordre" pour qu'ils se bougent...

Za pluche ! Urgh !

_________________
никто кроме нас !
"Un bon mort-vivant est un mort-vivant mort ! Enfin, faut plus qu'il bouge quoi, comment vous expliquer..."

Règle 1 : Jamais de noms.
Règle 2 : Ne jamais changer le deal.
Règle 3 : Ne jamais ouvrir le colis.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://loupiotesaddict.pro-forums.fr
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Re: Armytek wizard pro bloquée ?!   Sam 16 Mai - 17:19

Bonsoir SavageBeast,
J'ai renvoyé un mail expliquant le problème et en demandant effectivement un échange avec du matériel neuf, en précisant que je n'avais plus confiance dans la lampe (et pour cause ...) et en précisant aussi que la lampe neuve était restée plus longtemps en SAV que chez moi ... ce qui est un comble !
J'attends de voir leur réponse, mais c'est vrai que ça commence à être agaçant ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Re: Armytek wizard pro bloquée ?!   Mer 20 Mai - 20:32

Bonsoir à tous,

J'ai finalement eu l'explication : il semblerait que la lampe en ma possession soit une version différente de celle décrite dans le manuel. Il s'agirait d'un fonctionnement normal ... pour cette version de la lampe ! Il me reste à trouver et à traduire la notice correspondante ... study
Enfin, voilà qui me rassure sur la fiabilité du matos et c'est surtout ce point là qui clochait pour moi, après que la lampe fonctionne comme-ci ou comme-ça, c'est plutôt secondaire.
... Z'ont quand même fait une bourde chez Armytek ... Rolling Eyes
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
BrunoC
"Alone in the dark..."
avatar

Messages : 40
Date d'inscription : 31/08/2014

MessageSujet: Re: Armytek wizard pro bloquée ?!   Jeu 21 Mai - 6:26

Bonjour à tous,

j'ai trouvé une notice en Français, ce qui m'évitera la traduction ...
Le mode opératoire semble bien correspondre à celui de la lampe en ma possession. L'info d'Ecologeek semble pertinente.
J'aimerais quand même savoir si quelqu'un sur le forum possède une wizard pro  de cette version et me confirme ce point d'utilisation :

  • Quand le voyant de signalisation est activé (clignotement vert du bouton toutes les 4 secondes, lampe éteinte)

  • Lampe allumée en mode général : tout va bien

  • Lampe allumée en mode firefly : allumage normal, puis passage en mode "balise" avec un clignotement toutes les 4 secondes, après 30 secondes d'alumage environ.


Merci !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Armytek wizard pro bloquée ?!   

Revenir en haut Aller en bas
 
Armytek wizard pro bloquée ?!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Armytek wizard pro bloquée ?!
» [présentation] Armytek Wizard Pro
» [Préz] SKILHUNT H2O et ARMYTEK Wizard
» Armytek 2015
» la mue bloqué

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
LoupiotesAddict :: Loupiotes :: Discussions générales-
Sauter vers: